HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in
Latest topics
» Yoooo i miss thiss man !
by Skoz Wed Nov 09, 2016 11:01 am

» And another year has passed!
by Skyline Mon Aug 29, 2016 8:11 am

» [Important message to the community] We are alive
by El_NiNo[LST] Sun Jul 20, 2014 11:11 pm

» 2013 Bye Bye 2014 welcome.....
by Underground Sun Mar 16, 2014 4:46 pm

» GTA V: The Trailer
by DarkDeath Fri Feb 28, 2014 2:25 am

» LST Los Santos Territory [0.3e] [Hosted Tab]
by [DOKt]Steven Wed Feb 19, 2014 7:13 am


Share | 
 

 San Andreas Multiplayer Bug

View previous topic View next topic Go down 
AuthorMessage
$outh_3ROATIA[LST]
LST Memorial


Posts : 123
Join date : 2011-05-22
Location : Hustlin and Murderin fools.

PostSubject: San Andreas Multiplayer Bug   Thu Sep 15, 2011 8:53 am

Hi all Very Happy
Well,The name explains it.
My SA:MP won't work.
Well,Since I installed my new Windows 7 64-bit.I can't play SA:MP anymore.
So,When I click the samp icon and select a server,Then it starts up and some white screens keep popping up like?
*White screen*,*Rockstar games graffiti*,*White screen* and then The Singleplayer menu appears Sad
Can anyone please help me with this serious problem.




Last edited by [K4L]$outh_3ROATIA[LST] on Thu Sep 15, 2011 8:58 am; edited 1 time in total
Back to top Go down
View user profile
Goldd[LST]
LST Memorial


Posts : 605
Join date : 2011-01-29
Location : What?

PostSubject: Re: San Andreas Multiplayer Bug   Thu Sep 15, 2011 8:54 am

[K4L]$outh_3ROATIA[LST] wrote:
Hi all Very Happy
Well,The name explains it.
My SA:MP won't work.
Well,Since I installed my new Windows 7 64-bit.I can't play SA:MP anymore.
So,When I click the samp icon and select a server,Then it starts up and some white screens keep popping up like?
*White screen*,*Rockstar games graffiti*,*White screen* and then The Singleplayer menu appears Sad
Can anyone please help me with this serious problem.


I have no idea
Back to top Go down
View user profile
[FAT]Commander
LST Memorial


Posts : 572
Join date : 2011-02-08
Age : 20

PostSubject: Must be   Thu Sep 15, 2011 9:01 am

[K4L]$outh_3ROATIA[LST] wrote:
Hi all Very Happy
Well,The name explains it.
My SA:MP won't work.
Well,Since I installed my new Windows 7 64-bit.I can't play SA:MP anymore.
So,When I click the samp icon and select a server,Then it starts up and some white screens keep popping up like?
*White screen*,*Rockstar games graffiti*,*White screen* and then The Singleplayer menu appears Sad
Can anyone please help me with this serious problem.


Must be wrong installed, because i can play on Windows 7 and Windows vista
Back to top Go down
View user profile http://www.aclanforums.webmaster-foro.com
$outh_3ROATIA[LST]
LST Memorial


Posts : 123
Join date : 2011-05-22
Location : Hustlin and Murderin fools.

PostSubject: Re: San Andreas Multiplayer Bug   Thu Sep 15, 2011 9:03 am


[/quote]Must be wrong installed, because i can play on Windows 7 and Windows vista[/quote]
I think that's not it because I could play SA:MP normally on Windows 7 32-bit but not on 64-bit :/.
Back to top Go down
View user profile
[FAT]Commander
LST Memorial


Posts : 572
Join date : 2011-02-08
Age : 20

PostSubject: My   Thu Sep 15, 2011 9:21 am

[K4L]$outh_3ROATIA[LST] wrote:

Must be wrong installed, because i can play on Windows 7 and Windows vista[/quote]
I think that's not it because I could play SA:MP normally on Windows 7 32-bit but not on 64-bit :/.[/quote]My windows vista is home basic and notebook with windows 7 is 64 bit and it works fine
Back to top Go down
View user profile http://www.aclanforums.webmaster-foro.com
Goldd[LST]
LST Memorial


Posts : 605
Join date : 2011-01-29
Location : What?

PostSubject: Re: San Andreas Multiplayer Bug   Thu Sep 15, 2011 10:10 pm

Commander wrote:
[K4L]$outh_3ROATIA[LST] wrote:

Must be wrong installed, because i can play on Windows 7 and Windows vista
I think that's not it because I could play SA:MP normally on Windows 7 32-bit but not on 64-bit :/.[/quote]My windows vista is home basic and notebook with windows 7 is 64 bit and it works fine[/quote]
Same here.well u cant download windows 7 64 bit except if u bought a pc with Windows 7 so it would be 64 bit no doubt u can only download windows 7 32 bit only,btw their is Windows 8 Beta
Back to top Go down
View user profile
[Cali]Dro
LST Memorial


Posts : 708
Join date : 2011-03-28
Age : 21
Location : United States

PostSubject: Re: San Andreas Multiplayer Bug   Fri Sep 16, 2011 2:55 am

[K4L]$outh_3ROATIA[LST] wrote:
Hi all Very Happy
Well,The name explains it.
My SA:MP won't work.
Well,Since I installed my new Windows 7 64-bit.I can't play SA:MP anymore.
So,When I click the samp icon and select a server,Then it starts up and some white screens keep popping up like?
*White screen*,*Rockstar games graffiti*,*White screen* and then The Singleplayer menu appears Sad
Can anyone please help me with this serious problem.


Re-install it.
Back to top Go down
View user profile
[K4L]Fox



Posts : 324
Join date : 2011-02-15
Age : 18
Location : East London, United Kingdom

PostSubject: Re: San Andreas Multiplayer Bug   Fri Sep 16, 2011 4:36 am

[Cali]Dro wrote:
[K4L]$outh_3ROATIA[LST] wrote:
Hi all Very Happy
Well,The name explains it.
My SA:MP won't work.
Well,Since I installed my new Windows 7 64-bit.I can't play SA:MP anymore.
So,When I click the samp icon and select a server,Then it starts up and some white screens keep popping up like?
*White screen*,*Rockstar games graffiti*,*White screen* and then The Singleplayer menu appears Sad
Can anyone please help me with this serious problem.


Re-install it.
Back to top Go down
View user profile http://killer4lifeclan.forumotion.com/
zR4P
LST Memorial


Posts : 54
Join date : 2011-05-28
Age : 19
Location : sitting here

PostSubject: Re: San Andreas Multiplayer Bug   Fri Sep 16, 2011 11:30 am

[K4L]$outh_3ROATIA[LST] wrote:
Hi all Very Happy
Well,The name explains it.
My SA:MP won't work.
Well,Since I installed my new Windows 7 64-bit.I can't play SA:MP anymore.
So,When I click the samp icon and select a server,Then it starts up and some white screens keep popping up like?
*White screen*,*Rockstar games graffiti*,*White screen* and then The Singleplayer menu appears Sad
Can anyone please help me with this serious problem.


Install and run as administrator so I think it was for windows of  64 cherry
Back to top Go down
View user profile
[IFG]Alin1997
LST Memorial


Posts : 103
Join date : 2011-02-11

PostSubject: Re: San Andreas Multiplayer Bug   Sat Sep 17, 2011 6:09 am

http://lmgtfy.com/?q=Samp+-+Single+Player+bug

Samp Wiki wrote:
Single Player Loads instead of SA:MP
YOU ARE NOT SUPPOSED TO SEE THE SINGLE PLAYER OPTIONS (NEW GAME, LOAD GAME, ETC) - SA:MP SHOULD LOAD BY ITSELF AND NOT PRESENT THESE OPTIONS. IF YOU SEE "NEW GAME" SINGLE PLAYER HAS LOADED, NOT SAN ANDREAS MULTIPLAYER.
Single Player can load for 2 reasons - you have installed SA:MP to the wrong folder or you have the wrong version of San Andreas. If you have the wrong version it's easy to fix. Download this patch that downgrades it to the right version. Click here to download the patch.
Sometimes the single-player menu will be shown, but SA:MP will have in fact loaded properly. To fix this you simply need to select an item on the menu then press esc until you're out of it, then SA:MP will proceed to load.

Rolling Eyes
Back to top Go down
View user profile
$outh_3ROATIA[LST]
LST Memorial


Posts : 123
Join date : 2011-05-22
Location : Hustlin and Murderin fools.

PostSubject: Re: San Andreas Multiplayer Bug   Sun Sep 18, 2011 7:37 am

I fixed it two days ago,Forgot to post reply xDD
Back to top Go down
View user profile
Ronnie



Posts : 112
Join date : 2011-03-02
Age : 20
Location : GTA SA:MP,LST Server,Los Santos,Vagos Spawn

PostSubject: Re: San Andreas Multiplayer Bug   Mon Sep 19, 2011 7:30 pm

well this happens when u put wrong crack Very Happy
Back to top Go down
View user profile
[FAT]Commander
LST Memorial


Posts : 572
Join date : 2011-02-08
Age : 20

PostSubject: Next time   Tue Sep 20, 2011 11:49 am

[K4L]$outh_3ROATIA[LST] wrote:
I fixed it two days ago,Forgot to post reply xDD
Next time pick the right drug
Back to top Go down
View user profile http://www.aclanforums.webmaster-foro.com
Goldd[LST]
LST Memorial


Posts : 605
Join date : 2011-01-29
Location : What?

PostSubject: Re: San Andreas Multiplayer Bug   Thu Sep 22, 2011 7:41 am

Commander wrote:
[K4L]$outh_3ROATIA[LST] wrote:
I fixed it two days ago,Forgot to post reply xDD
Next time pick the right drug
Lol Tania
Back to top Go down
View user profile
[FAT]Commander
LST Memorial


Posts : 572
Join date : 2011-02-08
Age : 20

PostSubject: Fu   Thu Sep 22, 2011 10:04 am

Goldd[LST] wrote:
Commander wrote:
[K4L]$outh_3ROATIA[LST] wrote:
I fixed it two days ago,Forgot to post reply xDD
Next time pick the right drug
Lol Tania
Fuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu-
Back to top Go down
View user profile http://www.aclanforums.webmaster-foro.com
Sponsored content




PostSubject: Re: San Andreas Multiplayer Bug   Today at 6:50 am

Back to top Go down
 
San Andreas Multiplayer Bug
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» GTA: San Andreas - Multiplayer
» Split/Second Racing - Multiplayer - LET'S PLAY!
» In case you have yet to hear of it, Crysis 3's new multiplayer mode is probably the most BA thing ever.
» Mass Effect 3 Multiplayer
» lila (Multiplayer online chess)

Permissions in this forum:You cannot reply to topics in this forum
 :: Public Forums :: Everything-
Jump to: